AutoCAD 2000 Proxy dialog warnings

If you are seeing a message like this while opening DWG files using AutoCAD 2000…

The last command created proxy objects and proxy entities to represent original objects and entities whose parent ARX application(s) are currently not loaded.

It’s because you are missing the AutoCAD 2000 service packs. You need to install AutoCAD 2000 sp1 and then AutoCAD 2000 sp2, as described half way down on this page Installing AutoCAD 2000 on Windows 7, Windows 8 and Windows 10

Copyright 2017 (c) Longbow Software

Leave a Reply

Your email address will not be published. Required fields are marked *